W3C home > Mailing lists > Public > public-webapps@w3.org > April to June 2015

[Bug 28561] New: [Shadow]: rename <content> to <slot>

From: <bugzilla@jessica.w3.org>
Date: Mon, 27 Apr 2015 05:30:45 +0000
To: public-webapps@w3.org
Message-ID: <bug-28561-2927@http.www.w3.org/Bugs/Public/>
https://www.w3.org/Bugs/Public/show_bug.cgi?id=28561

            Bug ID: 28561
           Summary: [Shadow]: rename <content> to <slot>
           Product: WebAppsWG
           Version: unspecified
          Hardware: PC
                OS: All
            Status: NEW
          Severity: normal
          Priority: P2
         Component: Component Model
          Assignee: dglazkov@chromium.org
          Reporter: annevk@annevk.nl
        QA Contact: public-webapps-bugzilla@w3.org
                CC: mike@w3.org, public-webapps@w3.org
            Blocks: 28552

Since we successfully managed to avoid bikeshedding at the meeting... I think
<slot> makes more sense, especially with an API. "Distributing nodes into
slots".

-- 
You are receiving this mail because:
You are on the CC list for the bug.
Received on Monday, 27 April 2015 05:30:47 UTC

This archive was generated by hypermail 2.3.1 : Friday, 27 October 2017 07:27:31 UTC