Re: RfC: LCWD of Progress Events; deadline September 1

Le 09/08/2011 19:34, Arthur Barstow a écrit :
> On August 9, WebApps published LCWD #2 of the Progress Events spec:
Section 2.1:
"If this is for some reason not possible prefix the extension in some way and start the prefix with an uppercase letter. E.g. if company Foo wants to add a private method bar() it could be named FooBar() to prevent clashes with a potential future standardized bar()."
This sentence in hard to read and unclear. Please rephrase/fix it.

Section 4.2:
It  should indicate what the requirements for other specifications are to define properly the use of these events.

Section 4.3:
Why aren't the names of events, and the instant and number of times they are dispatched, not normatively defined ? This would be beneficial for consistency in the web platform, wouldn't it?


Cyril Concolato
Maître de Conférences/Associate Professor
Groupe Multimedia/Multimedia Group
Telecom ParisTech
46 rue Barrault
75 013 Paris, France

Received on Wednesday, 10 August 2011 07:36:15 UTC