Re: ISSUE-99 (listen): Add shorter method names for addEventListener, et al? [DOM3 Events]

On Aug 27, 2009, at 11:46 , Sergey Ilinsky wrote:
> Starting shortening member names can open the Pandora box. What  
> about getElementsByTagName, querySelector etc.? I think at this  
> point of time it is better to avoid such an initiative.

Because? And why at this point in time? Will it become okay next week?

We collectively made some pretty bad naming decisions in the past,  
fixing them is both harmless and useful.

Robin Berjon -

Received on Friday, 28 August 2009 09:20:31 UTC