Re: FileAPI "splice" method

agreed... slice() seems more appropiate

On Wed, Aug 5, 2009 at 10:34 PM, Adam de Boor <> wrote:

> this is a minor point, but I'm finding the name of the "splice" method to
> be odd. To me splice means to join, and "slice" would seem a more
> appropriate name. The Array object has both splice and slice, and the former
> is used for removing and inserting data and modifies the array in place,
> while the latter pulls out a sub-part of the array into a new array.
> a
> --
> Adam de Boor
> Google

Received on Friday, 7 August 2009 19:25:13 UTC