W3C home > Mailing lists > Public > public-webapps@w3.org > April to June 2009

Re: [selectors-api] Names of querySelector() and querySelectorAll() methods

From: Dodger <lonedesign_2k@yahoo.com>
Date: Fri, 19 Jun 2009 22:07:14 +0200
Message-ID: <4A3BEFF2.20008@yahoo.com>
To: public-webapps@w3.org
I realise it's too late, but I thought I'd add my +1 anyway.

I like Gavin's suggestion of selectElement() / selectElements()

getElement() / getElements() could also have been used for consistency
with the existing element selection function names.

..... oh well. :-)

P.S. Could someone point me to the "long debates about naming" that Joćo
referred to? I tried searching without success. Thanks.
Received on Monday, 22 June 2009 09:01:12 UTC

This archive was generated by hypermail 2.4.0 : Friday, 17 January 2020 18:12:54 UTC