[RequestAnimationFrame] Callback argument should be a callback interface, not just a callback

Unless there are _very_ strong reasons to restrict to functions only 
(which I just don't see in this case), it's better to use a callback 
interface for the animation callback.  That allows for more flexibility 
for authors; they can of course still pass in functions.


Received on Wednesday, 22 February 2012 14:53:06 UTC