Re: [web-nfc] Change `toRecords()` to `records` (#362)

I'm happy with this as well:

```diff
  [Exposed=(Window)]
  interface NDEFRecord {
    constructor(NDEFRecordInit recordInit);

    readonly attribute NDEFRecordType recordType;
    readonly attribute USVString mediaType;
    readonly attribute USVString id;
+   readonly attribute FrozenArray<NDEFRecord> records;

    USVString? toText();
    [NewObject] ArrayBuffer? toArrayBuffer();
    [NewObject] any toJSON();
-   sequence<NDEFRecord> toRecords();
  };
```



-- 
GitHub Notification of comment by beaufortfrancois
Please view or discuss this issue at https://github.com/w3c/web-nfc/issues/362#issuecomment-537958448 using your GitHub account

Received on Thursday, 3 October 2019 14:00:24 UTC