W3C home > Mailing lists > Public > public-svg-ig@w3.org > April to June 2009

Re: Strange Internal Links in PlanetSVG

From: Rob Russell <rob@latenightpc.com>
Date: Sun, 19 Apr 2009 16:07:17 -0400
Message-ID: <49EB8475.1020308@latenightpc.com>
To: Jeff Schiller <codedread@gmail.com>
CC: Andreas Neumann <a.neumann@carto.net>, SVG IG List <public-svg-ig@w3.org>
Looking at it a little now but just to be clear, the link goes to "/" 
which results in the link to http://www.planetsvg.com/ as you described.

- Rob

Jeff Schiller wrote:
> I also note that http://www.planetsvg.com/news/pluggable-svg doesn't
> have the link to the feed that it came from either...
>
> Jeff
>
> On 4/19/09, Jeff Schiller <codedread@gmail.com> wrote:
>   
>> Hm, this is weird!
>>
>>  I looked at the News view and things seem to be ok (the FeedAPI Item
>>  URL is supposed to be shown.
>>
>>  However, when I look at an actual node:
>>
>>  http://www.planetsvg.com/news/pluggable-svg
>>
>>  there is no link (so this is probably why the link is blank in the
>>  News view which results in a link to http://www.planetsvg.com/
>>
>>  You can see that SOME of the nodes have a URL (the "Original Article" link):
>>
>>  http://www.planetsvg.com/news/inline-svg-and-valid-xhtml-wordpress
>>
>>  Rob/Doug, any idea what goes on?
>>
>>  Regards,
>>
>> Jeff
>>
>>
>>  On 4/19/09, Andreas Neumann <a.neumann@carto.net> wrote:
>>  > Hi,
>>  >
>>  >  it seems like the internal links on PlanetSVG are broken?
>>  >
>>  >  Many of the news links that don't link to external resources, but internal
>>  > news items just link to the start page,  but not to the individual news
>>  > items. (see http://www.planetsvg.com/news)
>>  >
>>  >
>>
>>     
>
>   
Received on Sunday, 19 April 2009 20:08:12 UTC

This archive was generated by hypermail 2.4.0 : Friday, 17 January 2020 17:28:24 UTC