W3C home > Mailing lists > Public > public-sdw-wg@w3.org > March 2017

RE: Rendering problem of BP doc on GH

From: Linda van den Brink <l.vandenbrink@geonovum.nl>
Date: Wed, 1 Mar 2017 10:59:38 +0000
To: "andrea.perego@ec.europa.eu" <andrea.perego@ec.europa.eu>, "public-sdw-wg@w3.org" <public-sdw-wg@w3.org>
CC: "phila@w3.org" <phila@w3.org>
Message-ID: <13F9BF0BE056DA42BFE5AA6E476CDEFE0140F08CBB@GNMSRV01.gnm.local>
I noticed the same thing (using Opera). However, if I refresh once, the document appears... 

-----Oorspronkelijk bericht-----
Van: andrea.perego@ec.europa.eu [mailto:andrea.perego@ec.europa.eu] 
Verzonden: woensdag 1 maart 2017 10:40
Aan: public-sdw-wg@w3.org
CC: phila@w3.org
Onderwerp: Rendering problem of BP doc on GH

Dears,

I don't know if it's just a problem of my browser(s), but trying to open the BP doc from GH I get a blank page:

http://w3c.github.io/sdw/bp/

The content is there, but just hidden.

Checking the JavaScript log, I get this message:

JQMIGRATE: Migrate is installed, version 3.0.0

And inspecting the HTML I see a @hidden attribute in the body element:

<body hidden="" aria-busy="false" class="h-entry toc-sidebar" id="respecDocument">

If you remove attr @hidden the content shows up.

BTW, yesterday there was not this problem, so I guess it's JQMIGRATE causing troubles.

Andrea

----
Andrea Perego, Ph.D.
Scientific / Technical Project Officer
European Commission DG JRC
Directorate B - Growth and Innovation
Unit B6 - Digital Economy
Via E. Fermi, 2749 - TP 262
21027 Ispra VA, Italy

https://ec.europa.eu/jrc/

----
The views expressed are purely those of the writer and may not in any circumstances be regarded as stating an official position of the European Commission.
Received on Wednesday, 1 March 2017 11:05:26 UTC

This archive was generated by hypermail 2.3.1 : Wednesday, 1 March 2017 11:05:27 UTC