Re: [WebIDL] introduce term "code unit"

On 14/07/11 10:51 PM, Anne van Kesteren wrote:
> "16 bit unsigned integer code units" is a bit unwieldy. Can you
> introduce a shorter term for this? "code unit" works for me. (This would
> be useful for e.g. the CharacterData manipulation methods DOM Core has.)

Added #dfn-code-unit.;r2=1.345;f=h

Let me know if that works for you.

Received on Friday, 19 August 2011 03:33:14 UTC