Re: [WebIDL] introduce term "code unit"

On Jul 14, 2011, at 3:51 AM, Anne van Kesteren wrote:

> "16 bit unsigned integer code units" is a bit unwieldy. Can you introduce a shorter term for this? "code unit" works for me. (This would be useful for e.g. the CharacterData manipulation methods DOM Core has.)

"code unit" is the term used throughout the ECMAScript 5 spec. after its first definition as "16-bit unsigned value" ("integer" is implicit in the definition).


Received on Thursday, 14 July 2011 15:49:38 UTC