W3C home > Mailing lists > Public > public-rdf-wg@w3.org > October 2013

Unable to make changes using Mercurial

From: Pat Hayes <phayes@ihmc.us>
Date: Wed, 23 Oct 2013 11:27:26 -0500
Message-Id: <32D7EA23-908B-424A-A30D-3DB8236CEB6F@ihmc.us>
To: RDF WG <public-rdf-wg@w3.org>
Sorry, folks, but this bloody system is acting up again. I got the most recent (dated 5 november) version of the document, edited it, committed it, and tried to push it, and it tells me

hg push --new-branch default 
warning: dvcs.w3.org certificate with fingerprint 97:4c:0e:c5:2e:95:74:5e:c7:fa:ed:07:3f:97:ab:ea:80:7a:be:7c not verified (check hostfingerprints or web.cacerts config setting)
abort: push creates new remote head 6f23bae8f64a!
(did you forget to merge? use push -f to force)
pushing to https://dvcs.w3.org/hg/rdf/
searching for changes
Completed with errors, see above

which makes NO BLOODY SENSE AT ALL. I don't even know if it worked or not. 

If anyone there knows what I can do next, or if I even need to do anything else, please give me a hand here. 

I swear, it would be easier to carve the documents in granite than use this infuriating process. 

Pat

------------------------------------------------------------
IHMC                                     (850)434 8903 home
40 South Alcaniz St.            (850)202 4416   office
Pensacola                            (850)202 4440   fax
FL 32502                              (850)291 0667   mobile (preferred)
phayes@ihmc.us       http://www.ihmc.us/users/phayes
Received on Wednesday, 23 October 2013 16:27:53 UTC

This archive was generated by hypermail 2.4.0 : Friday, 17 January 2020 17:04:33 UTC