W3C home > Mailing lists > Public > public-qt-comments@w3.org > October 2016

[Bug 29880] package-version - limits

From: <bugzilla@jessica.w3.org>
Date: Wed, 26 Oct 2016 11:12:41 +0000
To: public-qt-comments@w3.org
Message-ID: <bug-29880-523-HvyUpEhKUc@http.www.w3.org/Bugs/Public/>
https://www.w3.org/Bugs/Public/show_bug.cgi?id=29880

Michael Kay <mike@saxonica.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|---                         |FIXED

--- Comment #3 from Michael Kay <mike@saxonica.com> ---
The minutes for 20 Oct 2016 record:

RESOLVED: to close bug 19880 by allowing processors to impose limits
on package version identifiers. Processors MUST accept identifiers up
to [specified limits] and MAY accept longer identifiers. We agreed on
4 segments, 999999, and 100 characters in the NCName as the limits.

-- 
You are receiving this mail because:
You are the QA Contact for the bug.
Received on Wednesday, 26 October 2016 11:13:05 UTC

This archive was generated by hypermail 2.4.0 : Friday, 17 January 2020 16:58:02 UTC