W3C home > Mailing lists > Public > public-qt-comments@w3.org > November 2016

[Bug 29977] [XSLT30] Error text for XTSE3080 got corrupted during textual fix

From: <bugzilla@jessica.w3.org>
Date: Thu, 10 Nov 2016 23:50:46 +0000
To: public-qt-comments@w3.org
Message-ID: <bug-29977-523-vucCO4qT74@http.www.w3.org/Bugs/Public/>
https://www.w3.org/Bugs/Public/show_bug.cgi?id=29977

Michael Kay <mike@saxonica.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|---                         |FIXED

--- Comment #1 from Michael Kay <mike@saxonica.com> ---
This error was changed as a result of bug #29256. The correct text after
applying that change should actually be:

[ERR XTSE3080] It is a static error if a top-level package (as distinct from a
library package) contains components whose visibility is abstract.

and I have made this correction.

-- 
You are receiving this mail because:
You are the QA Contact for the bug.
Received on Thursday, 10 November 2016 23:50:53 UTC

This archive was generated by hypermail 2.4.0 : Friday, 17 January 2020 16:58:03 UTC