W3C home > Mailing lists > Public > public-qt-comments@w3.org > August 2016

[Bug 29797] New: [FO31] Latest Unicode version is 9.0, not 6.0

From: <bugzilla@jessica.w3.org>
Date: Sun, 28 Aug 2016 10:35:34 +0000
To: public-qt-comments@w3.org
Message-ID: <bug-29797-523@http.www.w3.org/Bugs/Public/>
https://www.w3.org/Bugs/Public/show_bug.cgi?id=29797

            Bug ID: 29797
           Summary: [FO31] Latest Unicode version is 9.0, not 6.0
           Product: XPath / XQuery / XSLT
           Version: Candidate Recommendation
          Hardware: PC
                OS: Windows NT
            Status: NEW
          Severity: normal
          Priority: P2
         Component: Functions and Operators 3.1
          Assignee: mike@saxonica.com
          Reporter: abel.braaksma@xs4all.nl
        QA Contact: public-qt-comments@w3.org
  Target Milestone: ---

Unicode (as of June this year) is at version 9.0. Section A.1 still lists the
6.0 version, which is from 2010 (!).

The text links to the versions page, which is a general page on versioning. I
suggest we include a link to the "Latest version" instead (or in addition),
which more reliably and unambiguously points to the latest version:
http://www.unicode.org/versions/latest.

This bug also applies to XSLT30, except that we don't explicitly mention a
version number there.

-- 
You are receiving this mail because:
You are the QA Contact for the bug.
Received on Sunday, 28 August 2016 10:35:43 UTC

This archive was generated by hypermail 2.4.0 : Friday, 17 January 2020 16:58:01 UTC