[Bug 19285] New: function-lookup() is a bit verbose


           Summary: function-lookup() is a bit verbose
           Product: XPath / XQuery / XSLT
           Version: Working drafts
          Platform: PC
        OS/Version: All
            Status: NEW
          Severity: enhancement
          Priority: P2
         Component: XPath 3.0
        AssignedTo: jonathan.robie@gmail.com
        ReportedBy: andrew.j.welch@gmail.com
         QAContact: public-qt-comments@w3.org


The function-lookup() function name is a bit too long and unwieldy eg

fold-left(function-lookup($my-qname, 2).....

Is it possible to also have a shorthand version of just f() ?  

fold-left(f($my-qname, 2).....

...or some other single character symbol?


Configure bugmail: https://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.

Received on Friday, 5 October 2012 11:03:36 UTC