W3C home > Mailing lists > Public > public-qt-comments@w3.org > April 2011

[Bug 9509] [XQuery11] Default element namespace applies to both input and output.

From: <bugzilla@jessica.w3.org>
Date: Mon, 04 Apr 2011 01:12:33 +0000
To: public-qt-comments@w3.org
Message-Id: <E1Q6YLJ-0005zO-R0@jessica.w3.org>
http://www.w3.org/Bugs/Public/show_bug.cgi?id=9509

Jim Melton <jim.melton@acm.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|ASSIGNED                    |NEW
          Component|XQuery 3.0                  |Requirements for Future
                   |                            |Versions
         AssignedTo|jonathan.robie@redhat.com   |jim.melton@acm.org

--- Comment #1 from Jim Melton <jim.melton@acm.org> 2011-04-04 01:12:31 UTC ---
David, although there is interest in the XML Query WG to address this
opportunity, we have concluded that we do not have the resources to add this
feature in the XQuery 3.0 timeframe.  We will reconsider this opportunity
during development of the mythical next generation of XQuery following 3.0. 
Consequently, I am marking this bug as a possible requirement for a possible
future version of the language.  Thanks for making the suggestion!

-- 
Configure bugmail: http://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
Received on Monday, 4 April 2011 01:12:36 UTC

This archive was generated by hypermail 2.3.1 : Wednesday, 7 January 2015 15:45:45 UTC