W3C home > Mailing lists > Public > public-qt-comments@w3.org > October 2010

[Bug 10534] [XSLT 2.0] Definition of XTSE0680

From: <bugzilla@jessica.w3.org>
Date: Thu, 07 Oct 2010 16:24:37 +0000
To: public-qt-comments@w3.org
Message-Id: <E1P3tGn-0006mC-GL@jessica.w3.org>
http://www.w3.org/Bugs/Public/show_bug.cgi?id=10534

Henry Zongaro <zongaro@ca.ibm.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |zongaro@ca.ibm.com

--- Comment #3 from Henry Zongaro <zongaro@ca.ibm.com> 2010-10-07 16:24:37 UTC ---
IBM's processor reports this error:  "IXJXE0781E: [ERR 0700][ERR XTSE0680] It
is a static error to pass a parameter that is not a tunnel parameter 'par1' to
a template that does not have a template parameter that has the same expanded
QName."

A bit of history:  while our processor was under development, it did produce
the output that this test case expected - perhaps not surprising, given that
the author of the test case also did the initial implementation of tunnel
parameters in our processor.  At some point later in development, we reread the
definition of error XTSE0680 and decided the test case did not reflect the
intention of the specification, and changed our implementation to report the
error.

-- 
Configure bugmail: http://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
Received on Thursday, 7 October 2010 16:24:38 UTC

This archive was generated by hypermail 2.3.1 : Wednesday, 7 January 2015 15:45:44 UTC