W3C home > Mailing lists > Public > public-qt-comments@w3.org > January 2010

[Bug 8655] New: "emloyee" typo?

From: <bugzilla@wiggum.w3.org>
Date: Wed, 06 Jan 2010 08:18:18 +0000
To: public-qt-comments@w3.org
Message-ID: <bug-8655-523@http.www.w3.org/Bugs/Public/>
http://www.w3.org/Bugs/Public/show_bug.cgi?id=8655

           Summary: "emloyee" typo?
           Product: XML Query Test Suite
           Version: unspecified
          Platform: All
        OS/Version: All
            Status: NEW
          Severity: normal
          Priority: P2
         Component: XML Query Test Suite
        AssignedTo: andrew.eisenberg@us.ibm.com
        ReportedBy: jmdyck@ibiblio.org
         QAContact: public-qt-comments@w3.org


Each of
  Queries/XQuery/Operators/SeqOp/SeqExcept/K2-SeqExcept-39.xq
  Queries/XQuery/Operators/SeqOp/SeqExcept/K2-SeqExcept-40.xq
  Queries/XQuery/Operators/SeqOp/SeqIntersect/K2-SeqIntersect-39.xq
  Queries/XQuery/Operators/SeqOp/SeqIntersect/K2-SeqIntersect-40.xq
  Queries/XQuery/Operators/SeqOp/SeqUnion/K2-SeqUnion-43.xq
  Queries/XQuery/Operators/SeqOp/SeqUnion/K2-SeqUnion-44.xq
  Queries/XQuery/Operators/SeqOp/SeqUnion/K2-SeqUnion-45.xq
contains the expression
  $input-context1//emloyee[last()]

Shouldn't "emloyee" be "employee"?


-- 
Configure bugmail: http://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
Received on Wednesday, 6 January 2010 08:18:19 UTC

This archive was generated by hypermail 2.4.0 : Friday, 17 January 2020 16:57:29 UTC