W3C home > Mailing lists > Public > public-html-media@w3.org > February 2013

[Bug 20978] New: Just an API for encouraging the use of proprietary plugins

From: <bugzilla@jessica.w3.org>
Date: Tue, 12 Feb 2013 15:29:59 +0000
To: public-html-media@w3.org
Message-ID: <bug-20978-5436@http.www.w3.org/Bugs/Public/>
https://www.w3.org/Bugs/Public/show_bug.cgi?id=20978

            Bug ID: 20978
           Summary: Just an API for encouraging the use of proprietary
                    plugins
    Classification: Unclassified
           Product: HTML WG
           Version: unspecified
          Hardware: PC
                OS: Linux
            Status: NEW
          Severity: blocker
          Priority: P2
         Component: Encrypted Media Extensions
          Assignee: adrianba@microsoft.com
          Reporter: a.kuckartz@ping.de
        QA Contact: public-html-bugzilla@w3.org
                CC: mike@w3.org, public-html-media@w3.org

This is just an API for encouraging the use
of proprietary plugins ("CDMs").

(Using a formulation by Ian Hixie)

-- 
You are receiving this mail because:
You are on the CC list for the bug.
Received on Tuesday, 12 February 2013 15:30:00 UTC

This archive was generated by hypermail 2.4.0 : Friday, 17 January 2020 15:48:32 UTC