W3C home > Mailing lists > Public > public-html-bugzilla@w3.org > September 2011

[Bug 9961] View Source: Please base the markup of the polyglot spec on the polyglot spec

From: <bugzilla@jessica.w3.org>
Date: Tue, 20 Sep 2011 20:10:45 +0000
To: public-html-bugzilla@w3.org
Message-Id: <E1R66eT-00045p-5B@jessica.w3.org>
http://www.w3.org/Bugs/Public/show_bug.cgi?id=9961

Leif Halvard Silli <xn--mlform-iua@xn--mlform-iua.no> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|RESOLVED                    |REOPENED
                 CC|                            |xn--mlform-iua@xn--mlform-i
                   |                            |ua.no
         Resolution|FIXED                       |

--- Comment #8 from Leif Halvard Silli <xn--mlform-iua@xn--mlform-iua.no> 2011-09-20 20:10:44 UTC ---
It is simple to verify that it has not been fixed: just parse the document as
XHTML. You will then set:

1. There is an illegal &nbsp; - search for 'polyglot&nbsp;markup' in
     the code
2. There is no xmlns='' attribute that declares the XHTML namespace.
3  There is no xml:lang attribute (unlike 1. and 2., this migh tnot 
     have any visible impact though)

I tested both http://dev.w3.org/html5/html-xhtml-author-guide/ and
http://www.w3.org/TR/html-polyglot/.

-- 
Configure bugmail: http://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
Received on Tuesday, 20 September 2011 20:10:46 UTC

This archive was generated by hypermail 2.4.0 : Friday, 17 January 2020 20:02:03 UTC