W3C home > Mailing lists > Public > public-html-bugzilla@w3.org > April 2011

[Bug 11271] misleading CVS ref in "status of this document"

From: <bugzilla@jessica.w3.org>
Date: Tue, 05 Apr 2011 07:41:16 +0000
To: public-html-bugzilla@w3.org
Message-Id: <E1Q70t2-0006j9-Cl@jessica.w3.org>
http://www.w3.org/Bugs/Public/show_bug.cgi?id=11271

Michael(tm) Smith <mike@w3.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|ASSIGNED                    |RESOLVED
         Resolution|                            |FIXED

--- Comment #4 from Michael(tm) Smith <mike@w3.org> 2011-04-05 07:41:15 UTC ---
(In reply to comment #0)
> ...currently says:
> 
> "CVSWeb interface with side-by-side diffs: http://dev.w3.org/cvsweb/html5/"
> 
> This appears to refer to
> 
>   http://dev.w3.org/cvsweb/html5/core/
> 
> but that hasn't changed for 10 months.

It doesn't "refer to" http://dev.w3.org/cvsweb/html5/core/ -- to be clear, the
contents of http://dev.w3.org/cvsweb/html5/ are essentially an auto-generated
directory listing. So, I'm assuming your request is that the "core"
subdirectory should not show up in that auto-generated listing, and I have  
done a "cvs remove" on that directory. The directory itself still shows in the
auto-generated listing (I think due to the fact that you can't actually delete
a directory from a CVS repo except on the server side), but the contents of it
are not empty; see:

  http://dev.w3.org/cvsweb/html5/core/

-- 
Configure bugmail: http://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
Received on Tuesday, 5 April 2011 07:41:17 UTC

This archive was generated by hypermail 2.3.1 : Wednesday, 7 January 2015 16:31:07 UTC