[Bug 10809] i18n comment 3 : new attribute: submitdir


--- Comment #41 from Ian 'Hixie' Hickson <ian@hixie.ch> 2010-11-09 02:29:46 UTC ---
We need a better name than "submitdir". I mentioned it on IRC and the first two
people who commented interpreted it as being a "submit directory" (more like
"action"), and the third person interpreted it as being something that takes a
value (and controls the input direction, presumably, i.e. like dir="") rather
than controlling whether the element submits something. I'll need to think
about this some more.

Configure bugmail: http://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.

Received on Tuesday, 9 November 2010 02:29:48 UTC