W3C home > Mailing lists > Public > public-html-bugzilla@w3.org > February 2010

[Bug 9043] New: Must the href attribute of <base> be a full URL, including http://...; if so, what is the correct terminology for that? I tried following the "valid URL" link and it goes down a rabbit hole to http://www.w3.org/html/wg/href/draft, which does not define "v

From: <bugzilla@wiggum.w3.org>
Date: Wed, 17 Feb 2010 10:41:12 +0000
To: public-html-bugzilla@w3.org
Message-ID: <bug-9043-2486@http.www.w3.org/Bugs/Public/>
http://www.w3.org/Bugs/Public/show_bug.cgi?id=9043

           Summary: Must the href attribute of <base> be a full URL,
                    including http://...; if so, what is the correct
                    terminology for that? I tried following the "valid URL"
                    link and it goes down a rabbit hole to
                    http://www.w3.org/html/wg/href/draft, which does not
                    define "v
           Product: HTML WG
           Version: unspecified
          Platform: Other
               URL: http://www.whatwg.org/specs/web-apps/current-work/#the-
                    base-element
        OS/Version: other
            Status: NEW
          Severity: normal
          Priority: P3
         Component: HTML5 spec bugs
        AssignedTo: dave.null@w3.org
        ReportedBy: contributor@whatwg.org
         QAContact: public-html-bugzilla@w3.org
                CC: ian@hixie.ch, mike@w3.org, public-html@w3.org,
                    wycats@gmail.com


Section: http://www.whatwg.org/specs/web-apps/current-work/#the-base-element

Comment:
Must the href attribute of <base> be a full URL, including http://...; if so,
what is the correct terminology for that? I tried following the "valid URL"
link and it goes down a rabbit hole to http://www.w3.org/html/wg/href/draft,
which does not define "valid URL"

Posted from: 76.126.116.8 by wycats@gmail.com


-- 
Configure bugmail: http://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
Received on Wednesday, 17 February 2010 10:41:16 UTC

This archive was generated by hypermail 2.4.0 : Friday, 17 January 2020 20:01:11 UTC