W3C home > Mailing lists > Public > public-html-bugzilla@w3.org > February 2010

[Bug 8856] url parameter in register*Handler

From: <bugzilla@wiggum.w3.org>
Date: Sun, 14 Feb 2010 07:09:48 +0000
To: public-html-bugzilla@w3.org
Message-Id: <E1NgYc0-0003IP-Ky@wiggum.w3.org>
http://www.w3.org/Bugs/Public/show_bug.cgi?id=8856


Ian 'Hixie' Hickson <ian@hixie.ch> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|                            |FIXED




--- Comment #1 from Ian 'Hixie' Hickson <ian@hixie.ch>  2010-02-14 07:09:48 ---
EDITOR'S RESPONSE: This is an Editor's Response to your comment. If you are
satisfied with this response, please change the state of this bug to CLOSED. If
you have additional information and would like the editor to reconsider, please
reopen this bug. If you would like to escalate the issue to the full HTML
Working Group, please add the TrackerRequest keyword to this bug, and suggest
title and text for the tracker issue; or you may create a tracker issue
yourself, if you are able to do so. For more details, see this document:
   http://dev.w3.org/html5/decision-policy/decision-policy.html

Status: Partially Accepted
Change Description: see diff given below
Rationale: I've vaguely tried to make the text better, so this seems a bit like
splitting hairs.

It's not clear what you mean regarding URI templates. What would the syntax be?
%s is a very commonly used syntax for this kind of thing, so I figured people
would be familiar with it already.


-- 
Configure bugmail: http://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
Received on Sunday, 14 February 2010 07:09:49 UTC

This archive was generated by hypermail 2.4.0 : Friday, 17 January 2020 20:01:11 UTC