W3C home > Mailing lists > Public > public-html-bugzilla@w3.org > August 2010

[Bug 10225] ugly prefix "href", why not use the lang directly?

From: <bugzilla@jessica.w3.org>
Date: Fri, 13 Aug 2010 07:31:57 +0000
To: public-html-bugzilla@w3.org
Message-Id: <E1Ojok9-0004o5-E1@jessica.w3.org>
http://www.w3.org/Bugs/Public/show_bug.cgi?id=10225


Ian 'Hixie' Hickson <ian@hixie.ch> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
                 CC|                            |ian@hixie.ch
         Resolution|                            |WONTFIX




--- Comment #1 from Ian 'Hixie' Hickson <ian@hixie.ch>  2010-08-13 07:31:56 ---
EDITOR'S RESPONSE: This is an Editor's Response to your comment. If you are
satisfied with this response, please change the state of this bug to CLOSED. If
you have additional information and would like the editor to reconsider, please
reopen this bug. If you would like to escalate the issue to the full HTML
Working Group, please add the TrackerRequest keyword to this bug, and suggest
title and text for the tracker issue; or you may create a tracker issue
yourself, if you are able to do so. For more details, see this document:
   http://dev.w3.org/html5/decision-policy/decision-policy.html

Status: Rejected
Change Description: no spec change
Rationale: This is from HTML4 or before, it's probably too late to change it.

-- 
Configure bugmail: http://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
Received on Friday, 13 August 2010 07:31:58 UTC

This archive was generated by hypermail 2.4.0 : Friday, 17 January 2020 20:01:21 UTC