W3C home > Mailing lists > Public > public-html-admin@w3.org > August 2013

[Bug 22958] New: "The parameter's value must be 'utf-8'"

From: <bugzilla@jessica.w3.org>
Date: Wed, 14 Aug 2013 14:31:34 +0000
To: public-html-admin@w3.org
Message-ID: <bug-22958-2495@http.www.w3.org/Bugs/Public/>
https://www.w3.org/Bugs/Public/show_bug.cgi?id=22958

            Bug ID: 22958
           Summary: "The parameter's value must be 'utf-8'"
    Classification: Unclassified
           Product: HTML WG
           Version: unspecified
          Hardware: PC
                OS: Windows NT
            Status: NEW
          Severity: normal
          Priority: P2
         Component: HTML5 spec
          Assignee: dave.null@w3.org
          Reporter: poccil@yahoo.com
        QA Contact: public-html-bugzilla@w3.org
                CC: mike@w3.org, public-html-admin@w3.org,
                    public-html-wg-issue-tracking@w3.org

Due to the way this issue was resolved
<https://bugzilla.mozilla.org/show_bug.cgi?id=869878> the phrase "The
parameter's value must be 'utf-8'" may be misleading.  It ought to be changed
in one of the following ways, in order of descending preference:

* Remove the phrase; or
* Change the phrase to "The parameter's value should be 'utf-8'" or
 "The parameter's value ought to be 'utf-8'"; or
* Add a sentence stating that implementations need not treat
 values other than "utf-8" as an error.

-- 
You are receiving this mail because:
You are on the CC list for the bug.
Received on Wednesday, 14 August 2013 14:31:44 UTC

This archive was generated by hypermail 2.3.1 : Tuesday, 6 January 2015 20:37:34 UTC