Re: [web-animations] AnimationTimeline comments

On 5/19/14, 12:48 PM, Kristopher Giesing wrote:
> It would make more sense to me for a method named "get" to return the
> same object every time.

This is backwards reasoning, just like reasoning from the IDL.

First you should decide on the behavior you want.

Then you name the method (and write the IDL) in whatever way best 
reflects that behavior.


Received on Monday, 19 May 2014 16:58:48 UTC