Re: [dxwg] Trying to address some of the issues highlighted by OPSS (#924)

>, are not equivalent - they have different `rdfs:domain`. This is explained in the document.
> It is because PROV is fully activity-centric, so all relationships are via an activity.

Yes,  I was aware that dcat:hadRole is meant to be distinct from prov:hadRole,  and that is why I was trying to figure out why  OPSS is suggesting they should be the same.

I worried that there were some flaws in the axiomatization of dcat:hadRole which might induce OPSS in suggesting the equivalence.
I have noticed that If I change the name of dcat:hadRole the equivalence suggestion from OPSS disappears. I guess OPSS suggests the equivalence relying on the similarity between the name of properties.  So it is not a matter of axiomatization flaws and we can simply ignore the suggestion from OPSS.

GitHub Notification of comment by riccardoAlbertoni
Please view or discuss this issue at using your GitHub account

Received on Friday, 10 May 2019 17:07:45 UTC