Re: [dxwg] property profileOfTransitive (#486)

The original two suggestions - to rename the property like SKOS's and to replicate the skos:broader /skos:broaderTransitive pattern - have been adopted.

The final comment seems to indicate that there is only one outstanding task here for editors:

> As soon as you reference another vocabulary to subset it you have a namespace that provides a mechanism to reference the base specification - so our wording needs to capture that since its not obvious enough.

The second point:

> possible SHOULD => MUST ?

has been rendered redundant due to others changes in the document's text.

GitHub Notification of comment by nicholascar
Please view or discuss this issue at using your GitHub account

Received on Monday, 30 December 2019 04:19:47 UTC