Re: [sensors] Find a better name for 'unconnected' state

Agree "unconnected" is bad.
"undefined" as a state is weird, though. "uninitialized," I originally
 rejected, because the object has been initialized already when you 
constructed it. But I'm warming up to it.

I guess the question is whether you think of the `state` attribute as 
describing the state of the sensor instance itself or the underlying 
sensor. I don't have a good answer to that. @rwaldron, @kenchris.

GitHub Notification of comment by tobie
Please view or discuss this issue at using
 your GitHub account

Received on Friday, 27 January 2017 14:11:31 UTC