W3C home > Mailing lists > Public > public-ddwg-comments@w3.org > April 2008

[LC-1974] RE: getAPIVersion() function

From: Rotan Hanrahan <rotan.hanrahan@mobileaware.com>
Date: Mon, 21 Apr 2008 03:15:42 -0400
Message-ID: <D5306DC72D165F488F56A9E43F2045D3018B1504@FTO.mobileaware.com>
To: "JOSE MANUEL CANTERA FONSECA" <jmcf@tid.es>, <public-ddwg-comments@w3.org>

Hello Josť,

Thank you for your comments. This comment, and your subsequent refinement ("getAPIVersion use cases"), in which you propose to rename or remove the getAPIVersion method, have been given (collectively) the identifier 'LC-1974', which you should use in subsequent correspondence on this matter. We have taken note of your comments and will respond as soon as possible.

On behalf of DDWG,
Rotan Hanrahan,

-----Original Message-----
From: public-ddwg-comments-request@w3.org [mailto:public-ddwg-comments-request@w3.org] On Behalf Of JOSE MANUEL CANTERA FONSECA
Sent: 17 April 2008 22:44
To: public-ddwg-comments@w3.org
Subject: getAPIVersion() function

Regarding the getAPIVersion method and provided that the method is not finally removed,

It should be differentiated between the version of the API and the version of the implementation.

As this method returns information about the version of the implementation, it should be called "getVersion" and not getAPIVersion.

Proposed amendment:

Rename getAPIVersion to getVersion()
Received on Monday, 21 April 2008 07:16:55 UTC

This archive was generated by hypermail 2.4.0 : Friday, 17 January 2020 19:30:53 UTC