W3C home > Mailing lists > Public > public-ddwg-comments@w3.org > April 2008

getAPIVersion() function

From: JOSE MANUEL CANTERA FONSECA <jmcf@tid.es>
Date: Thu, 17 Apr 2008 23:43:59 +0200
To: "public-ddwg-comments@w3.org" <public-ddwg-comments@w3.org>
Message-id: <93AA9E47B82F684A868C217766F489050397DC4A2E@EXCLU2K7.hi.inet>

Regarding the getAPIVersion method and provided that the method is not finally removed,

It should be differentiated between the version of the API and the version of the implementation.

As this method returns information about the version of the implementation, it should be called "getVersion" and not getAPIVersion.

Proposed amendment:

Rename getAPIVersion to getVersion()
Received on Thursday, 17 April 2008 21:44:42 UTC

This archive was generated by hypermail 2.3.1 : Tuesday, 6 January 2015 19:41:40 UTC