Re: [csswg-drafts] [resize-observer] Which box information should we pass to the callback (#3329)

> Good point. I think single option will be vast majority of usage. For the rare case of multiple sizes being observed, developers can use multiple ResizeObservers.

To be clear here - you're in agreement that we should change this:
```
dictionary ResizeObserverOptions {
    (ResizeObserverSizeOptions or sequence<ResizeObserverSizeOptions>) size = "content-box";
};
```
to this:
```
dictionary ResizeObserverOptions {
    (ResizeObserverSizeOptions) size = "content-box";
};
```

-- 
GitHub Notification of comment by gregwhitworth
Please view or discuss this issue at https://github.com/w3c/csswg-drafts/issues/3329#issuecomment-442133795 using your GitHub account

Received on Tuesday, 27 November 2018 16:54:54 UTC