[csswg-drafts] [css-timing] Rename spec and wording to be more generic

LeaVerou has just created a new issue for https://github.com/w3c/csswg-drafts:

== [css-timing] Rename spec and wording to be more generic ==
Spec URL: https://drafts.csswg.org/css-timing/

Timing functions can —and most likely will— be used for a variety of things in CSS besides timing. For one, they are candidates for anything that involves customizing a progression from A to B, such as non-linear gradient color stops. I think the language and spec name should be more general. Perhaps `css-progression` and "CSS Progression Functions"?

Please view or discuss this issue at https://github.com/w3c/csswg-drafts/issues/1577 using your GitHub account

Received on Friday, 30 June 2017 22:12:37 UTC