Re: [csswg-drafts] [css-timing] reconsider name of frames() timing function

>> That sounds like renaming it to values() would help.
> I can get behind that! And it works well for gradients as well, avoiding @LeaVerou's concern.

While I proposed it, I agree with the others that it's a pretty vague name. I'm still for extending the `steps()` function somehow. `parts()`, `partitions()`, `fragments()`, and `segments()` are similarly good, but none of them fits perfectly to all [examples outlined by Brian](


GitHub Notification of comment by SebastianZ
Please view or discuss this issue at using your GitHub account

Received on Thursday, 6 July 2017 12:43:28 UTC