Re: [csswg-drafts] [mediaqueries] rename pointer/hover to main-pointer/hover

This has been shipping with the current names in Chrome for quite a 
while, so we'd prefer not to change it.

Also, it's a longer term without, imo, much additional clarification.
  It's fairly obvious that the unqualified "pointer" refers to the 
main pointer when contrasted with "any-pointer" already.

And, establishing a main-* prefix pattern isn't friendly to future 
cases where we design a feature with the assumption of only one 
whatever-it's-about, but later realize that some devices can have two 
or more whatever-it's-about's with different capabilities.  We 
wouldn't have used main- on the initial one.  (That's what happened 
with pointer and hover, actually.)

GitHub Notification of comment by tabatkins
Please view or discuss this issue at 
using your GitHub account

Received on Wednesday, 8 June 2016 21:34:23 UTC