W3C home > Mailing lists > Public > www-ws-desc@w3.org > February 2007

RE: New canon-to-canon exchange results

From: Jonathan Marsh <jonathan@wso2.com>
Date: Fri, 23 Feb 2007 08:03:43 -0800
To: "'Youenn Fablet'" <youenn.fablet@crf.canon.fr>, "'keith chapman'" <keithgchapman@gmail.com>
Cc: "'www-ws-desc'" <www-ws-desc@w3.org>
Message-ID: <00f801c75764$31f78680$1501010a@DELLICIOUS>

OK, checked the results in (and fiddled with a few errors in the
httpLocationTable.)

See my other response on the LocationTemplate-2G problems.

Jonathan Marsh - http://www.wso2.com - http://auburnmarshes.spaces.live.com
 

> -----Original Message-----
> From: Youenn Fablet [mailto:youenn.fablet@crf.canon.fr]
> Sent: Friday, February 23, 2007 2:41 AM
> To: Jonathan Marsh; keith chapman
> Cc: www-ws-desc
> Subject: New canon-to-canon exchange results
> 
> Please find new exchange results in attachment.
> It contains a LocationTemplate-2G log based on fixed schema and wsdl
> (cf. previous mail on LocationTemplate-2G and attachment).
> I am still unable to have a successful EncodedPath binding exchange: it
> seems that the '\' character present in the data parameter value is
> breaking something on the server side. This occurs when it is present in
> the URI path even if it is %encoded. It works well when the '\'
> character is put in the query string though.
> When removed from the data parameter value, my client and server can
> talk correctly.
> Keith, did you have time to work on LocationTemplate-2G? Is it working
> fine?
> Regards,
>     Youenn
Received on Friday, 23 February 2007 16:03:34 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Monday, 7 December 2009 10:58:46 GMT