W3C home > Mailing lists > Public > www-ws-desc@w3.org > November 2005

RE: Up-to-date version of Part 2 for review; comments

From: Tom Jordahl <tomj@macromedia.com>
Date: Tue, 15 Nov 2005 16:24:56 -0500
Message-ID: <39A72E1EBF03EB44AACFD8036D1489F901B995B1@p02exm01.macromedia.com>
To: "Sanjiva Weerawarana" <sanjiva@wso2.com>, "Hugo Haas" <hugo@w3.org>
Cc: <www-ws-desc@w3.org>

I see the same behavior as Sanjiva. Without 'gunk' it looks strange.

How about just using "OK"?

Also, I don't "get" the table.  The check marks are left justified;
there is GET,DELETE and "..." rows in the "HTTP request with method"
column but not in the third, fourth and fifth.

Perhaps the following would help
- Remove the table border around the operations (GET/DELETE) and just
put the operations in parenthesis: "Without Message body (GET, etc)",
"With Message Body (POST, etc)".
- Center the "OK" in the middle of the columns (application/xml,
multipart/form-data, etc.)



--
Tom Jordahl
Macromedia Server Development

> -----Original Message-----
> From: www-ws-desc-request@w3.org [mailto:www-ws-desc-request@w3.org]
On
> Behalf Of Sanjiva Weerawarana
> Sent: Monday, November 14, 2005 5:14 AM
> To: Hugo Haas
> Cc: www-ws-desc@w3.org
> Subject: Re: Up-to-date version of Part 2 for review; comments
> 
> 
> Hugo Haas wrote:
> >
> > Oh, that looks like UTF-8 served as ISO-8859-1. Try the following:
> >
> >     http://dev.w3.org/cvsweb/~checkout~/2002/ws/desc/wsdl20/wsdl20-
> adjuncts.html?content-type=text/html;%20charset=utf-8#http_sftab
> 
> Works fine .. but we are not expecting users to put all that gorp
right?
> Am I missing something? (Probably!)
> 
> Sanjiva.
> --
> Sanjiva Weerawarana, Ph.D.
> Founder, Chairman & CEO; WSO2, Inc.; http://www.wso2.com/
> email: sanjiva@wso2.com; cell: +94 77 787 6880; fax: +1 509 691 2000
> 
> "Oxygenating the Web Service Platform."
Received on Tuesday, 15 November 2005 21:25:05 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Monday, 7 December 2009 10:58:37 GMT