W3C home > Mailing lists > Public > www-validator@w3.org > November 2004

[VE][108] Error Message Feedback

From: Mr_Five WenZ <mr_five@virtual-dalnet.com>
Date: Fri, 12 Nov 2004 01:41:31 +0700
Message-ID: <000301c4c81e$1c32ec90$ec7f0c0a@wenz>
To: <www-validator@w3.org>

Hello... can you give some idea for me how to fixed this problem ?
Thanks before :)

Line 50, column 36: there is no attribute "LEFTMARGIN"
<body bgcolor="#666666" leftmargin="0" topmargin="0" marginwidth="0" marginheig
You have used the attribute named above in your document, but the document type you are using does not support that attribute for
this element. This error is often caused by incorrect use of the "Strict" document type with a document that uses frames (e.g. you
must use the "Transitional" document type to get the "target" attribute), or by using vendor proprietary extensions such as
"marginheight" (this is usually fixed by using CSS to achieve the desired effect instead).
This error may also result if the element itself is not supported in the document type you are using, as an undefined element will
have no supported attributes; in this case, see the element-undefined error message for further information.
How to fix: check the spelling and case of the element and attribute, (Remember XHTML is all lower-case) and/or check that they are
both allowed in the chosen document type, and/or use CSS instead of this attribute.


YUNARTO GOH  |  Mr_Five   `WenZ  |  +628163116137
Received on Thursday, 11 November 2004 18:58:52 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Wednesday, 25 April 2012 12:14:15 GMT