W3C home > Mailing lists > Public > www-validator@w3.org > November 2004

[VE][338] Error Message Feedback

From: Mr_Five WenZ <mr_five@virtual-dalnet.com>
Date: Fri, 12 Nov 2004 01:43:11 +0700
Message-ID: <000301c4c81e$53744780$ec7f0c0a@wenz>
To: <www-validator@w3.org>

Hello, can you help me for this one too ?
My URL is : www.sic-online.org
Thanks you very much :)


Line 71, column 105: cannot generate system identifier for general entity "RAZIA"
.... <a href="index.php?id=profile&lang=&RAZIA=381c56ad284b253df4285b2a3672b029">
An entity reference was found in the document, but there is no reference by that name defined. Often this is caused by misspelling
the reference name, unencoded ampersands, or by leaving off the trailing semicolon (;). The most common cause of this error is
unencoded ampersands in URLs as described by the WDG in "Ampersands in URLs".
Entity references start with an ampersand (&) and end with a semicolon (;). If you want to use a literal ampersand in your document
you must encode it as "&amp;" (even inside URLs!). Be careful to end entity references with a semicolon or your entity reference may
get interpreted in connection with the following text. Also keep in mind that named entity references are case-sensitive; &Aelig;
and &aelig; are different characters.
Note that in most documents, errors related to entity references will trigger up to 5 separate messages from the Validator. Usually
these will all disappear when the original problem is fixed.

YUNARTO GOH  |  Mr_Five   `WenZ  |  +628163116137
Received on Thursday, 11 November 2004 19:01:09 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Wednesday, 25 April 2012 12:14:15 GMT