W3C home > Mailing lists > Public > www-validator@w3.org > June 2004

opensp install warning messages

From: Nguyen, Long P (Mission Systems) <Long.P.Nguyen@ngc.com>
Date: Fri, 25 Jun 2004 10:50:30 -0700
Message-ID: <926D3F10CEDCAC4A8445856A4EE8B71D3608D6@xcgvad01.northgrum.com>
To: www-validator@w3.org

I am getting these messages when I tried to install the opensp-1.5.1-2.i686.rpm package.
Any ideas how to get around this?


[root@seahawk mod]# rpm -i opensp-1.5.1-2.i686.rpm
warning: opensp-1.5.1-2.i686.rpm: V3 DSA signature: NOKEY, key ID e01260f1
        file /usr/bin/onsgmls from install of opensp-1.5.1-2 conflicts with file from package openjade-1.3.1-9
        file /usr/bin/osgmlnorm from install of opensp-1.5.1-2 conflicts with file from package openjade-1.3.1-9
        file /usr/bin/ospam from install of opensp-1.5.1-2 conflicts with file from package openjade-1.3.1-9
        file /usr/bin/ospent from install of opensp-1.5.1-2 conflicts with file from package openjade-1.3.1-9
        file /usr/bin/osx from install of opensp-1.5.1-2 conflicts with file from package openjade-1.3.1-9
        file /usr/share/man/man1/onsgmls.1.gz from install of opensp-1.5.1-2 conflicts with file from package openjade-1.3.1-9
        file /usr/share/man/man1/osgmlnorm.1.gz from install of opensp-1.5.1-2 conflicts with file from package openjade-1.3.1-9
        file /usr/share/man/man1/ospam.1.gz from install of opensp-1.5.1-2 conflicts with file from package openjade-1.3.1-9
        file /usr/share/man/man1/ospent.1.gz from install of opensp-1.5.1-2 conflicts with file from package openjade-1.3.1-9
        file /usr/share/man/man1/osx.1.gz from install of opensp-1.5.1-2 conflicts with file from package openjade-1.3.1-9
Received on Friday, 25 June 2004 13:51:42 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Wednesday, 25 April 2012 12:14:14 GMT