W3C home > Mailing lists > Public > www-validator@w3.org > June 2004

Re: opensp install warning messages

From: olivier Thereaux <ot@w3.org>
Date: Sat, 26 Jun 2004 08:49:24 +0900
Message-Id: <498F86F5-C702-11D8-8262-000393A63FC8@w3.org>
Cc: www-validator@w3.org
To: "Nguyen, Long P (Mission Systems)" <Long.P.Nguyen@ngc.com>

On Jun 26, 2004, at 02:50, Nguyen, Long P (Mission Systems) wrote:

>
> I am getting these messages when I tried to install the 
> opensp-1.5.1-2.i686.rpm package. Any ideas how to get around this?
>
>         file /usr/bin/onsgmls from install of opensp-1.5.1-2 conflicts 
> with file from package openjade-1.3.1-9

- openjade is the name of a distribution that holds opensp
- you have an old installation of it
- this old installation conflicts with your new opensp
-> read the rpm manual to either "force" the installation of opensp or 
uninstall openjade (which you are unlikely to need if you install 
opensp).

-- 
olivier

Received on Friday, 25 June 2004 19:49:34 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Wednesday, 25 April 2012 12:14:14 GMT