W3C home > Mailing lists > Public > www-validator@w3.org > June 2004

Re: New validator install says everything invalid (Was: This page is not Valid !)

From: Ville Skyttä <ville.skytta@iki.fi>
Date: Fri, 25 Jun 2004 01:16:27 +0300
To: www-validator@w3.org
Message-Id: <1088115386.27589.1478.camel@bobcat.mine.nu>

On Fri, 2004-06-25 at 00:32, olivier Thereaux wrote:
> On Jun 25, 2004, at 06:15, Nguyen, Long P (Mission Systems) wrote:
> 
> > Hi - I setup the Validator on a redhat machine and got past my 
> > previous problem.  Now when I tried to validate any url - I get the 
> > following below.
> 
> Have you carefully gone through the following yet?
> 	http://validator.w3.org/docs/install.html#install-troubleshoot
> 
> Specifically, knowing whether openSP is working fine, is the right 
> version, and what debug+esis+verbose outputs would help us help you.

Usually the described error is a symptom of a wrong version of OpenSP
being used (ie. one that does not understand -R).  Make sure you have
OpenSP 1.5 or later.
Received on Thursday, 24 June 2004 18:16:28 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Wednesday, 25 April 2012 12:14:14 GMT