W3C home > Mailing lists > Public > www-validator@w3.org > June 2004

RE: The error message for uploading a non html document

From: Richard Ishida <ishida@w3.org>
Date: Thu, 3 Jun 2004 12:59:36 +0100
To: "'David Dorward'" <david@dorward.me.uk>, <public-evangelist@w3.org>, <www-validator@w3.org>
Message-Id: <20040603115937.1EB164F161@homer.w3.org>

David,

When you get around to the character encoding stuff you may find the
following helpful:
http://www.w3.org/International/tutorials/tutorial-char-enc.html
http://www.w3.org/International/articles/serving-xhtml/

Also, you spelled IANA as INNA in one place.

Cheers,
RI


============
Richard Ishida
W3C

contact info:
http://www.w3.org/People/Ishida/ 

W3C Internationalization:
http://www.w3.org/International/ 
 
 

> -----Original Message-----
> From: public-evangelist-request@w3.org 
> [mailto:public-evangelist-request@w3.org] On Behalf Of David Dorward
> Sent: 03 June 2004 12:00
> To: public-evangelist@w3.org; 'www-validator@w3.org' list
> Subject: Re: The error message for uploading a non html document
> 
> 
> A while ago I made a suggestion about providing more 
> information about Content-types 
> <http://lists.w3.org/Archives/Public/www-validator/2004Apr/0175.html>.
> 
> Some people thought this was a good idea 
> <http://lists.w3.org/Archives/Public/public-evangelist/2004Apr/
> 0007.html>, but nothing appears to have been done about it yet.
> 
> I've found some time to make a start on it. I haven't yet got 
> all the information I want in it, and it needs some polish, 
> but you can find a draft at: <http://dorward.me.uk/www/content-type/>.
> 
> Could people please make comments, suggestions, etc.
> 
> If anybody would like to put together some instructions for 
> finding out the Content-type in MSIE[1] and setting IIS to 
> send the correct content-types, it would be much appreciated. 
> (Screenshots are good, screenshots sent to the mailing list 
> are bad - please send any privately, or (better) put them 
> online and include a link.)
> 
> [1] Could you check that it states the true Content-type 
> though please?  
> i.e. doesn't say text/html if it is text/plain but starts 
> with <html>.  
> I know that MSIE can treat text/plain as text/html, but I 
> don't know if it lies about it in the information window.
> 
> (Hopefully this message will not come through twice - as I 
> sent it using the wrong email address the first time round - 
> and it got held for me to approve it being archived)
> 
> --
> David Dorward
>       <http://dorward.me.uk/>
> <http://blog.dorward.me.uk/>
> 
Received on Thursday, 3 June 2004 07:59:38 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Wednesday, 25 April 2012 12:14:14 GMT