W3C home > Mailing lists > Public > www-validator@w3.org > July 2004

[VE][64] Error Message Feedback

From: Nox <noxlady@yahoo.com>
Date: Sat, 17 Jul 2004 00:29:52 -0700
Message-Id: <1802D44C-D7C3-11D8-AFB3-0050E4804F48@yahoo.com>
To: www-validator@w3.org

Hi. I've been trying to validate some pages, and been getting some 
rather screwy results back, so I tried writing a really, really basic 
page and validating it. It came back with odd results too, so I think 
your validator might have a problem. Or else I have even less of a clue 
than I thought, in which case any clue you could send my way would be 
very helpful.

The test page in question is located at 
http://www.northcoast.com/~marilynn/test/test.html

When I ran it though the validator, it said that there were problems 
with the body and html tags. Looking at the code, I sure don't see any 
errors. Do you know why the validator objects?

Also, if you have a moment, I have a couple of questions:

1: Character Encoding (argh!) Is this something I should be including 
in the code of my pages, or is this something that my IP should be 
doing and isn't? What can I do to make the validator happy about my 
pages???

2: CSS (@#$%!!!) The whole reason I tried to validate my page is that 
I'm having trouble with my css. It works just fine in Safari (Mac OS 
10.3.4) but I though I'd look at my pages in a couple of different 
browsers, just to check the layout, and the css isn't working at all in 
Mozilla, Firefox, or Internet Explorer. It does work (more or less) in 
iCab and Opera. What the *heck* is going on?! I'm pretty sure that the 
Mozilla browsers are about as standards compliant as you can get, so 
the problem must be in my page, but I sure can't find it! Can you see 
anything obviously wrong here???

my css test file is at 
http://www.northcoast.com/~marilynn/test/styletest.css

This is driving me NUTS!, so any help you can give me would be *much* 
appreciated.

Thanks,
	Meg Claypool :)
Received on Saturday, 17 July 2004 03:35:00 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Wednesday, 25 April 2012 12:14:14 GMT