W3C home > Mailing lists > Public > www-validator@w3.org > April 2002

RE: subject and message

From: Martin Duerst <duerst@w3.org>
Date: Mon, 22 Apr 2002 09:47:44 +0900
Message-Id: <4.2.0.58.J.20020422094713.03695150@localhost>
To: "Oscar Eg Gensmann" <oscar@gensmann.dk>, "'hamilton cline'" <hamiltondraws@hotmail.com>, <www-validator@w3.org>
Cc: Karl Dubost <karl@w3.org>, Olivier Thereaux <ot@w3.org>
I think this should go into the 'tips of the day'.

Regards,   Martin.

At 02:40 02/04/21 +0200, Oscar Eg Gensmann wrote:
>Hi Hamilton.
>
>You should try to use the right entities for &. Try to replace them with
>&amp;
>
>i.e. pretty&amp;subject=businessops
>
>Greets
>/Oscar
>
>
>|-----Original Message-----
>|From: www-validator-request@w3.org
>|[mailto:www-validator-request@w3.org] On Behalf Of hamilton cline
>|Sent: 21. april 2002 02:26
>|To: www-validator@w3.org
>|Subject: subject and message
>|
>|
>|when i had my page basically done it validated out w3c
>|compliant.  but as
>|i've added more things to it, i've run into some snags.  the
>|two that i
>|can't seem to get around are on my aim and email links.  you
>|validator does
>|not acknowledge the subject tag on my email link or the
>|message tag on my
>|aim:goim link.  both do their job in IE6 and NS6 ... though
>|opera5 didn't
>|seem to like my aim link.  is this something that can be
>|updated or am i out
>|of luck?
>|
>|>Line 164, column 50:  ... 6;&#99;&#111;&#109;?body=make me something
>|>pretty&subject=businessops" ...
>|>
>|^Error: unknown
>|>entity "subject"
>|
>|>Line 166, column 35:  ... a
>|>href="aim:goim?screenname=habycl&message=make+me+something ...
>|>                                        ^Error: unknown
>|entity "message"
>|
>|
>|
>|hamilton cline
>|
>|_________________________________________________________________
>|Chat with friends online, try MSN Messenger: http://messenger.msn.com
>|
Received on Sunday, 21 April 2002 20:50:14 GMT

This archive was generated by hypermail 2.2.0+W3C-0.50 : Wednesday, 25 April 2012 12:14:03 GMT