W3C home > Mailing lists > Public > www-svg@w3.org > February 2010

Re: Minutes, SVG WG Telcon, 25 January 2010 [ACTION-2715]

From: Erik Dahlstrom <ed@opera.com>
Date: Wed, 03 Feb 2010 10:31:42 +0100
To: anthony.grasso@cisra.canon.com.au
Cc: www-svg@w3.org
Message-ID: <op.u7joq2obgeuyw5@localhost>
On Wed, 03 Feb 2010 01:41:04 +0100, Anthony Grasso  
<anthony.grasso@cisra.canon.com.au> wrote:

...

ED > The operator script text in the HTML page seems to be using the pass
ED > criteria text instead.

This problem is still there (except I mixed up the pass critera and  
operator script paragraphs):

   -  
http://dev.w3.org/SVG/profiles/1.1F2/test/harness/htmlObject/animate-dom-01-f.html

The script seems to pull out the correct test description and operator  
script, however it uses the operator script text for the pass criteria  
paragraph. Compare with the testfile to see what the text should be:

   - http://dev.w3.org/SVG/profiles/1.1F2/test/svg/animate-dom-01-f.svg

ED >  The coords-viewattr-01-b.svg test has been broken
...
AG > This problem was caused by the XSLT not preserving the entity
AG > declarations correctly. I went back and searched through the archive  
for
AG > any other entities that were missed due to the conversion to the new
AG > template. The tests that were missing the entity declarations have now
AG > been manually fixed. These were:
AG >   - coords-viewattr-01-b.svg
AG >   - coords-viewattr-02-b.svg
AG >   - render-elems-03-t.svg

Yes, those tests look ok again now.

Cheers
/Erik

-- 
Erik Dahlstrom, Core Technology Developer, Opera Software
Co-Chair, W3C SVG Working Group
Personal blog: http://my.opera.com/macdev_ed
Received on Wednesday, 3 February 2010 09:27:50 GMT

This archive was generated by hypermail 2.3.1 : Friday, 8 March 2013 15:54:44 GMT