W3C home > Mailing lists > Public > www-svg@w3.org > February 2010

Re: Minutes, SVG WG Telcon, 25 January 2010 [ACTION-2715]

From: Anthony Grasso <anthony.grasso@cisra.canon.com.au>
Date: Thu, 04 Feb 2010 10:33:57 +1100
Message-ID: <4B6A07E5.9010604@cisra.canon.com.au>
To: Erik Dahlstrom <ed@opera.com>
CC: www-svg@w3.org


Erik Dahlstrom wrote:
> On Wed, 03 Feb 2010 01:41:04 +0100, Anthony Grasso 
> <anthony.grasso@cisra.canon.com.au> wrote:
> 
> ...
> 
> ED > The operator script text in the HTML page seems to be using the pass
> ED > criteria text instead.
> 
> This problem is still there (except I mixed up the pass critera and 
> operator script paragraphs):
> 
>   - 
> http://dev.w3.org/SVG/profiles/1.1F2/test/harness/htmlObject/animate-dom-01-f.html 
> 
> 
> The script seems to pull out the correct test description and operator 
> script, however it uses the operator script text for the pass criteria 
> paragraph. Compare with the testfile to see what the text should be:
> 
>   - http://dev.w3.org/SVG/profiles/1.1F2/test/svg/animate-dom-01-f.svg
> 

Right. Fixed this and committed an updated version of the script and harness. 
Let me know if there are any other problems.

> ED >  The coords-viewattr-01-b.svg test has been broken
> ...
> AG > This problem was caused by the XSLT not preserving the entity
> AG > declarations correctly. I went back and searched through the 
> archive for
> AG > any other entities that were missed due to the conversion to the new
> AG > template. The tests that were missing the entity declarations have now
> AG > been manually fixed. These were:
> AG >   - coords-viewattr-01-b.svg
> AG >   - coords-viewattr-02-b.svg
> AG >   - render-elems-03-t.svg
> 
> Yes, those tests look ok again now.

Thanks for going over the test files.

Cheers,

Anthony
Received on Wednesday, 3 February 2010 23:34:31 GMT

This archive was generated by hypermail 2.3.1 : Friday, 8 March 2013 15:54:44 GMT