W3C home > Mailing lists > Public > www-style@w3.org > May 2013

Broken mailto links in W3C list archives (was: Re: [mediaqueries] calc() and other syntax restrictions)

From: Simon Sapin <simon.sapin@exyr.org>
Date: Sun, 05 May 2013 07:45:25 +0200
Message-ID: <5185F1F5.5060705@exyr.org>
To: Bjoern Hoehrmann <derhoermi@gmx.net>
CC: "Tab Atkins Jr." <jackalmage@gmail.com>, www-style list <www-style@w3.org>
Le 02/05/2013 20:07, Bjoern Hoehrmann a ťcrit :
> * Tab Atkins Jr. wrote:
>> Can you provide more context to this?  The email you're responding to
>> appears to be so old that it's not in my mail archives, and I've been
>> on the list for 6-7 years.  ^_^  A link to the email  on
>> <http://lists.w3.org/Archives/Public/www-style/>  would be great.
> It's a reply to http://www.w3.org/mid/200711191435.16269.bert@w3.org per
> the References header (but the header is malformed, %hh-escaping the
> `<>`. I am not sure whether that's a problem with Bert's forward, or if
> the mail head the malformed header from the start.)

Thatís a bug in the "respond to this message" link of our archive, some 
parts of the mailto link are double-escaped:

   href="mailto:www-style
   [Ö]&amp;References=%253C200711191435.16269.bert%40w3.org%253E"

%253C and %253E should be just %3C and %3E.

I think Iíve reported it before to W3C webmaster, although I may have 
just intended to. Iím not sure who has access to fix it.

-- 
Simon Sapin
Received on Sunday, 5 May 2013 05:45:50 UTC

This archive was generated by hypermail 2.3.1 : Sunday, 5 May 2013 05:45:51 UTC